<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: //ogp.me/ns# og: http://ogp.me/ns#"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: //ogp.me/ns# og: http://ogp.me/ns#"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: //ogp.me/ns# og: http://ogp.me/ns#"><![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: //ogp.me/ns# og: http://ogp.me/ns#"><!--<![endif]--><head><script type="text/javascript">WebFontConfig = {
                    google: { families: [ 'Open Sans:300italic,400italic,600italic,300,400,600:latin,latin-ext', 'PT Sans::latin', 'Quattrocento::latin', 'Raleway:100:latin', 'Lato:300:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
                '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })();</script> <link rel="shortcut icon" href="http://www.themichigancatholic.org/wp-content/themes/magazine-premium-child/favicon.ico" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><style type="text/css" media="all">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</style><title>Fatima fulfilled: Archbishop celebrates return of Russia to Christ - The Michigan Catholic</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://www.themichigancatholic.org/xmlrpc.php" /> <!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="canonical" href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fatima fulfilled: Archbishop celebrates return of Russia to Christ - The Michigan Catholic" /><meta property="og:description" content="MOSCOW &#8212; Catholics across Russia are celebrating the centenary of the 1917 apparitions of Mary to shepherd children in Fatima, Portugal. According to one of the children, Sister Lucia Dos Santos, Mary asked for a special consecration of Russia to prevent the country from disseminating its &#8220;errors throughout the world,&#8221; a phrase now-retired Pope Benedict&hellip;Continue Reading →" /><meta property="og:url" content="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/" /><meta property="og:site_name" content="The Michigan Catholic" /><meta property="article:section" content="Nation/World" /><meta property="article:published_time" content="2017-10-16T15:57:57-04:00" /><meta property="og:image" content="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia.jpg" /><meta property="og:image:width" content="4896" /><meta property="og:image:height" content="3264" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="MOSCOW &#8212; Catholics across Russia are celebrating the centenary of the 1917 apparitions of Mary to shepherd children in Fatima, Portugal. According to one of the children, Sister Lucia Dos Santos, Mary asked for a special consecration of Russia to prevent the country from disseminating its &#8220;errors throughout the world,&#8221; a phrase now-retired Pope Benedict&hellip;Continue Reading →" /><meta name="twitter:title" content="Fatima fulfilled: Archbishop celebrates return of Russia to Christ - The Michigan Catholic" /><meta name="twitter:image" content="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Michigan Catholic &raquo; Feed" href="http://www.themichigancatholic.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Michigan Catholic &raquo; Comments Feed" href="http://www.themichigancatholic.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Michigan Catholic &raquo; Fatima fulfilled: Archbishop celebrates return of Russia to Christ Comments Feed" href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themichigancatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox {
	overflow: hidden;
}</style> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-5402054-2';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5402054-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='http://www.themichigancatholic.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themichigancatholic.org/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://www.themichigancatholic.org/?p=49634' /><link rel="alternate" type="application/json+oembed" href="http://www.themichigancatholic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themichigancatholic.org%2F2017%2F10%2Ffatima-fulfilled-archbishop-celebrates-return-russia-christ%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themichigancatholic.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themichigancatholic.org%2F2017%2F10%2Ffatima-fulfilled-archbishop-celebrates-return-russia-christ%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style>#mtphr-dnt-125{ margin-left: 20px; margin-right: 20px; } .mtphr-dnt-wrapper{ background: #940006; margin-bottom: 10px; border-radius: 6px; padding-right: 10px; } .mtphr-dnt-wrapper h3{ color: #fff; font-weight: bold; font-size: 1.3em; padding-left: 10px; } .mtphr-dnt-wrapper a{ color: #fff; font-weight: bold; text-decoration: none; font-size: 1.2em; } .mtphr-dnt-wrapper a:hover{ color: #E4BE03; }</style><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style>body { color: #444444; font-family: PT Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Tahoma, Geneva, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; }
#site-navigation { font-size: 16px; background-color: #333333; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #15619a; }
#site-navigation li a { color: #ffffff; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #15619a; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #333333; }
.widget { background-color: #eaeaea; }
.entry-title, .entry-title a { font-family: Tahoma, Geneva, sans-serif; font-weight: normal; font-size: 20px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }</style><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #333333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #15619A !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #15619A !important; }</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #cccccc; background-image: url("http://localhost:1337/wordpress/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.themichigancatholic.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <link rel="shortcut icon" href="http://themichigancatholic.com/favicon.ico?v=3" /></head><body class="post-template-default single single-post postid-49634 single-format-standard custom-background"><div id="page" class="grid "><header id="header" class="row" role="banner"><div class="c12"><div id="mobile-menu"> <a href="#" class="left-menu"><i class="icon-reorder"></i></a> <a href="#"><i class="icon-search"></i></a></div><div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.themichigancatholic.org/" > <label class="assistive-text" for="site-search">Search for:</label> <input type="search" placeholder="" value="" name="s" id="site-search" /> <input type="submit" value="Search" /></form></div><div class="title-logo-wrapper remove"><div id="title-wrapper"><h1 id="site-title"><a href="http://www.themichigancatholic.org" title="The Michigan Catholic" rel="home">The Michigan Catholic</a></h1><h2 id="site-description">The Official Publication of the Archdiocese of Detroit</h2></div></div><div id="header-widgets" class="fl"><aside id="text-4" class="widget-odd widget-first widget-1 header-widget widget_text"><div class="textwidget"><a href="/"><img src="/wp-content/uploads/2014/05/MC-Logo-rev.png" data-no-lazy="1" alt="The Michigan Catholic" width="457" height="128" border="0" /></a></div></aside><aside id="simple-social-icons-2" class="widget-even widget-last widget-2 header-widget simple-social-icons"><ul class="alignleft"><li class="ssi-email"><a href="/email/" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.themichigancatholic.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/themichigancatholic" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.themichigancatholic.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/MICatholicNews" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.themichigancatholic.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/ArchdioceseofDetroit" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.themichigancatholic.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></aside></div><nav id="site-navigation" role="navigation"><h3 class="assistive-text">Main menu</h3> <a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a><div class="menu-main_nav-container"><ul id="menu-main_nav" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-35"><a href="http://www.themichigancatholic.org/news/">News</a><ul  class="sub-menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.themichigancatholic.org/news/local-news/">Local News</a><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.themichigancatholic.org/news/nation-world/">Nation/World</a><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.themichigancatholic.org/news/the-vatican/">The Vatican</a><li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.themichigancatholic.org/news/religious-rights-watch/">Religious Rights Watch</a><li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.themichigancatholic.org/news/clergy-assignments/">Clergy Assignments</a><li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.themichigancatholic.org/news/obituaries-and-death-notices/">Obituaries</a></ul><li id="menu-item-2" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-2"><a href="http://www.themichigancatholic.org/features/">Features</a><ul  class="sub-menu"><li id="menu-item-42740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42740"><a href="http://www.themichigancatholic.org/features/unleashthegospel/">Unleash the Gospel</a><li id="menu-item-39352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352"><a href="http://themichigancatholic.com/features/in-sports/">Sports</a><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.themichigancatholic.org/features/conversions/">Conversions</a><li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-105"><a href="http://www.themichigancatholic.org/features/faith-in-action/">Faith in Action</a><ul  class="sub-menu"><li id="menu-item-31623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31623"><a href="http://www.themichigancatholic.org/features/faith-in-action/catholic-services-appeal/">Catholic Services Appeal</a><li id="menu-item-24474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24474"><a href="http://www.themichigancatholic.org/features/faith-in-action/changing-lives-together/">Changing Lives Together</a><li id="menu-item-24475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24475"><a href="http://www.themichigancatholic.org/features/faith-in-action/together-in-faith/">Together In Faith</a></ul><li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://www.themichigancatholic.org/features/marriage-family-prolife/">Marriage, Family &#038; Pro-Life</a><li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.themichigancatholic.org/features/youth-young-adult/">Youth &#038; Young Adult</a><li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://www.themichigancatholic.org/features/a-word-from-the-pope/">A Word from the Pope</a></ul><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-5"><a href="http://www.themichigancatholic.org/special-sections/">Special Sections</a><ul  class="sub-menu"><li id="menu-item-48339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48339"><a href="http://www.themichigancatholic.org/2017/06/jubilarians-2017/">Jubilarians 2017</a><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.themichigancatholic.org/special-sections/vocations/">Vocations</a><li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.themichigancatholic.org/special-sections/catholic-schools/">Catholic Schools</a><li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.themichigancatholic.org/special-sections/senior-living/">Senior Living</a><li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.themichigancatholic.org/special-sections/parish-festivals/">Parish Festivals</a><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.themichigancatholic.org/special-sections/priesthood-sunday/">Priesthood Sunday</a><li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.themichigancatholic.org/special-sections/spirit-of-christmas/">The Spirit of Christmas</a></ul><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-7"><a href="http://www.themichigancatholic.org/catholicism/">Catholicism</a><ul  class="sub-menu"><li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.themichigancatholic.org/catholicism/apologetics/">Apologetics</a><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://www.themichigancatholic.org/catholicism/behind-the-bible/">Behind the Bible</a><li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.themichigancatholic.org/catholicism/ask-priest/">Ask a Priest</a><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="http://www.themichigancatholic.org/catholicism/know-your-saints/">Know Your Saints</a><li id="menu-item-134" class="ppr-new-window menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://www.themichigancatholic.org/catholicism/prayer-devotion/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.themichigancatholic.org/catholicism/prayer-devotion/', 'Prayer &#038; Devotion');" target="_blank">Prayer &#038; Devotion</a></ul><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-8"><a href="http://www.themichigancatholic.org/editorial-opinion/">Editorial &#038; Opinion</a><ul  class="sub-menu"><li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://www.themichigancatholic.org/editorial-opinion/archbishop-vigneron/">Archbishop Vigneron</a><li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://www.themichigancatholic.org/editorial-opinion/the-word-from-lansing/">The Word from Lansing</a><li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.themichigancatholic.org/editorial-opinion/catholic-in-america/">Catholic in America</a><li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://www.themichigancatholic.org/editorial-opinion/daily-catholic-living/">Daily Catholic Living</a><li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.themichigancatholic.org/editorial-opinion/guest-columnists/">Guest Columnists</a><li id="menu-item-130" class="ppr-new-window menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.themichigancatholic.org/editorial-opinion/letters-to-the-editor/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.themichigancatholic.org/editorial-opinion/letters-to-the-editor/', 'Letters to the Editor');" target="_blank">Letters to the Editor</a></ul><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-10"><a href="http://www.themichigancatholic.org/arts-faith/">Arts &#038; Faith</a><ul  class="sub-menu"><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://www.themichigancatholic.org/arts-faith/book-reviews/">Book Reviews</a><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.themichigancatholic.org/arts-faith/movie-reviews/">Movie Reviews</a><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://www.themichigancatholic.org/arts-faith/music/">Music</a><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://www.themichigancatholic.org/arts-faith/arts-culture/">Arts &#038; Culture</a></ul><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-141"><a href="http://www.themichigancatholic.org/multimedia/">Multimedia</a><ul  class="sub-menu"><li id="menu-item-32398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32398"><a href="http://gallery.themichigancatholic.com/">Photo Galleries</a><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://www.themichigancatholic.org/multimedia/videos/">Videos</a><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://www.themichigancatholic.org/multimedia/audio/">Audio</a></ul><li id="menu-item-43105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-43105"><a href="http://www.themichigancatholic.org/classifiedscalendar/">Classifieds/Calendar</a><ul  class="sub-menu"><li id="menu-item-43106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43106"><a href="http://www.themichigancatholic.org/classifiedscalendar/classified-ads/">Classifieds</a><li id="menu-item-43107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43107"><a href="http://www.themichigancatholic.org/classifiedscalendar/calendar/">Community Calendar</a></ul></ul></div></nav><nav id="site-sub-navigation" role="navigation"><h3 class="assistive-text">Sub menu</h3><div class="menu-sub_nav-container"><ul id="menu-sub_nav" class="secondary-menu"><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="/">Home</a><li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.themichigancatholic.org/about/">About</a><li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.themichigancatholic.org/contact/">Contact</a><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://www.themichigancatholic.org/advertise/">Advertise</a><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://www.themichigancatholic.org/archives/">Archives</a></ul></div><div id="subscrbut"><a href="https://store.aod.org/products/the-michigan-catholic-subscription" target="_blank" class="subscribe-button">Subscribe</a></div><div id="donatebut" style="float:left; margin-left: 10px"><a href="https://store.aod.org/products/make-a-donation-to-the-michigan-catholic" class="donate-button" target="_blank">Donate Now</a></div><div id="searchbox"><form role="search" method="get" id="searchform" class="slide" action="http://www.themichigancatholic.org/" > <label class="assistive-text" for="site-search">Search for:</label> <input type="search" placeholder="" value="" name="s" id="site-search" /> <input type="submit" value="Search" /></form></div></nav></div></header><div id="main"><div class="row"><div id="left-nav"></div><div id="primary" class="c9" role="main"><article id="post-49634" class="post-49634 post type-post status-publish format-standard has-post-thumbnail hentry category-nation-world"><header><h3 class="post-category"><i class="icon-file"></i><a href="http://www.themichigancatholic.org/news/nation-world/" rel="category tag">Nation/World</a></h3><h1 class="entry-title"> Fatima fulfilled: Archbishop celebrates return of Russia to Christ</h1><h2 class="entry-meta"> by <a href="http://www.themichigancatholic.org/author/catholic-news-service/" title="Posts by Catholic News Service" rel="author">Catholic News Service</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2017-10-16">October 16, 2017</time></h2></header><div class="entry-content"><div id="attachment_49635" style="width: 310px" class="wp-caption alignright"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-300x200.jpg" alt="" width="300" height="200" class="size-medium wp-image-49635" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-300x200.jpg 300w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-768x512.jpg 768w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-1024x683.jpg 1024w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-560x373.jpg 560w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-260x173.jpg 260w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-160x107.jpg 160w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img src="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-300x200.jpg" alt="" width="300" height="200" class="size-medium wp-image-49635" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-300x200.jpg 300w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-768x512.jpg 768w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-1024x683.jpg 1024w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-560x373.jpg 560w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-260x173.jpg 260w, http://www.themichigancatholic.org/wp-content/uploads/2017/10/Russia-160x107.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><p class="wp-caption-text">Fr. Aleksandr Burgos, a priest based in Russia but originally from Spain, prepares to celebrate Mass according to the Byzantine rite in the basement of a St. Petersburg Catholic church May 30. Father Burgos was in the process of applying to register his fledging Russian Byzantine Catholic parish with the Russian government. (CNS photo/Robert Duncan)</p></div><strong>MOSCOW &#8212; </strong>Catholics across Russia are celebrating the centenary of the 1917 apparitions of Mary to shepherd children in Fatima, Portugal.</p><p>According to one of the children, Sister Lucia Dos Santos, Mary asked for a special consecration of Russia to prevent the country from disseminating its &#8220;errors throughout the world,&#8221; a phrase now-retired Pope Benedict XVI interpreted as referring to communism.</p><p>Mary promised that Russia would &#8220;be converted&#8221; if her request was heeded, and Catholic Archbishop Paolo Pezzi of Moscow said he had witnessed this conversion in his lifetime.</p><p>&#8220;I thank our God that I became one of the witnesses of the return of Russia to Christ,&#8221; he said. But &#8220;we should not interpret Our Lady of Fatima as foretelling Russia&#8217;s conversion to Catholicism.&#8221;</p><p>Mary &#8220;still calls Russia to convert to Christ, but she did not say what form this conversion should take,&#8221; the archbishop said.</p><p>Though Russia has no official state religion, the majority of Russians identify with Eastern Orthodoxy, a branch of Christianity that has not been in communion with Rome for nearly a thousand years.</p><p>According to a recent study from the U.S.-based Pew Research Center, less than 1 percent of the Russian population identifies itself as Catholic.</p><p>Archbishop Pezzi said the Catholic Church&#8217;s minority status in Russia is actually one of its greatest assets for evangelization.</p><p>A Catholic in Russia &#8220;cannot base his faith on the tradition of the majority or on governmental support,&#8221; Archbishop Pezzi said. &#8220;This situation is a joyful opportunity for us: We can be defenseless witnesses of our faith.&#8221;</p><p>After an evening Mass at the Cathedral of the Immaculate Conception in Moscow in early summer, the Italian archbishop spoke to Catholic News Service about the challenges of living the Catholic faith in modern Russia.</p><p>&#8220;Russian Catholics sometimes feel themselves not so welcome. Ordinary people have the idea that if you are Russian, you ought to be Orthodox,&#8221; Archbishop Pezzi said.</p><p>&#8220;But I think that Russian Catholics should not feel hurt&#8221; by such sentiments, he said. On the contrary, &#8220;it means that they should show in their own life that Christianity can penetrate into all cultures and all nations.&#8221;</p><p>Of the estimated 250,000 Catholics registered in the Archdiocese of Moscow, the archbishop said, probably only 10-20 percent are actively practicing the faith.</p><p>Part of the challenge of encouraging a Catholic renaissance in Russia is administrative: Because the government favors Orthodoxy, the work of opening a new parish can be met with bureaucratic roadblocks.</p><p>&#8220;There is freedom, but there are also hardships,&#8221; said Father Aleksandr Burgos, a priest based in St. Petersburg but originally from Spain. &#8220;In some cases, there is some pressure. I serve in St. Petersburg, a city with a tradition of tolerance, so for us it is easier than it is in other parts of Russia.&#8221;</p><p>Father Burgos had recently filed an application to register his fledgling parish with the government, a process that he expected to take up to three months. If denied, his Catholic community will not be able to enjoy &#8220;full freedom.&#8221;</p><p>Father Burgos said he consoles himself with the knowledge that &#8220;in the 19th and 20th centuries, the situation was worse.&#8221;</p><p>But Father Burgos&#8217; parish may be placed under particular scrutiny by the government for the sole reason that it is Eastern-rite Catholic and almost indistinguishable from an Orthodox parish, except for being in union with Rome and praying for the pope at Mass.</p><p>Father Burgos belongs to the small Russian Byzantine Catholic Church, whose members celebrate the Byzantine liturgy and live the faith according to Eastern Christian traditions.</p><p>&#8220;We serve according to this rite because we think that nearly everything in the Orthodox tradition is very good,&#8221; Father Burgos said. &#8220;And of course it is important for Russian Catholics who wish to celebrate liturgy according to their national tradition,&#8221; since the majority of Russian Christians have always followed the Byzantine liturgical tradition.</p><p>According to Father Burgos, the Vatican supported the development of the Latin rite in Russia but decided that the restoration of the Byzantine Catholic rite in modern-day Russia could be &#8220;misinterpreted by the Orthodox.&#8221;</p><p>For decades, but especially since the breakup of the Soviet Union and the resurgence of the Eastern Catholic church in Ukraine, the Russian Orthodox have said the existence of the Eastern Catholic churches, which reunited with Rome over the past 500 years, are an obstacle to Christian unity. The Orthodox claim the Eastern Catholics encroach on Orthodox &#8220;canonical territory&#8221; and that their very existence is an attempt to achieve unity by breaking off pieces of the Orthodox community.</p><p>The Vatican has agreed that partial reunions are not a model for ecumenism, but insists the Eastern Catholic churches have a right to exist and to provide for the pastoral care of their faithful.</p><p>&#8220;This year we celebrate the 100-year anniversary of our exarchate,&#8221; Father Burgos said, &#8220;so I think that possibly the time has come&#8221; for the Vatican to re-establish it officially.</p><p>&#8220;I don&#8217;t think that our little church will disturb anyone,&#8221; Father Burgos said. &#8220;We do not need a huge cathedral, just a small chapel and an official registration to give our people the opportunity to pray and to feel themselves to be Russian citizens.&#8221;</p><aside style="width:max;border-radius:5px;border:1px solid rgb(187,187,187);float:left;padding-right:10px;padding:5px;"><div style="width:max;border-radius:5px;border:1px solid rgb(187,187,187);background-color:#ffffcc;padding-right:10px;padding-left:10px;padding-top:0px;padding-bottom:0px;"><h3 style="font-family:'Franklin Gothic Medium', 'Franklin Gothic', 'ITC Franklin Gothic', Arial, sans-serif;font-weight:900;line-height:1.4;"><p align="center">&nbsp;&nbsp;&nbsp;&nbsp;Subscribe to <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://themichigancatholic.com/wp-content/uploads/2016/01/Michigan-Catholic-Logo-v4-CMYK-e1452293510795.png" style="vertical-align:-100%; margin-bottom:10px" /><noscript><img src="http://themichigancatholic.com/wp-content/uploads/2016/01/Michigan-Catholic-Logo-v4-CMYK-e1452293510795.png" style="vertical-align:-100%; margin-bottom:10px" /></noscript></p></h3><div class="scrhead" onmouseover="document.body.style.cursor='pointer'" onmouseout="document.body.style.cursor='default'" onclick="acr_swap_display('ran_59e50fba01035','0','','')"><p style='margin-top:-57px'><script type="text/javascript">document.writeln('<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/plugins/simple-content-reveal/images/image2.gif" class="scrimg" id="scrimg_ran_59e50fba01035" alt="Hide content" title="Hide content"/><noscript><img src="http://www.themichigancatholic.org/wp-content/plugins/simple-content-reveal/images/image2.gif" class="scrimg" id="scrimg_ran_59e50fba01035" alt="Hide content" title="Hide content"/></noscript>');</script></p></div> <script type="text/javascript">document.writeln('<div style="display: block" class="scrdiv" id="scrdiv_ran_59e50fba01035">');</script> <p style="margin-top:0px; color: #2F2F2F; font-size: 13px; font-family: Arial, Helvetica, Verdana, Geneva, sans-serif;line-height: 1.6em;">Content on this website is only made possible by The Michigan Catholic's loyal subscribers and generous supporters. Please prayerfully consider <a href="http://store.aod.org/products/the-michigan-catholic-subscription"><strong>subscribing to our print edition</strong></a> or <a href="http://store.aod.org/products/make-a-donation-to-the-michigan-catholic"><strong>donating</strong></a> to help keep our mission going.</p><script type="text/javascript">document.writeln('</div>');</script> </div></aside><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/" data-text="Fatima fulfilled: Archbishop celebrates return of Russia to Christ"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themichigancatholic.org%2F2017%2F10%2Ffatima-fulfilled-archbishop-celebrates-return-russia-christ%2F&#038;media=http%3A%2F%2Fwww.themichigancatholic.org%2Fwp-content%2Fuploads%2F2017%2F10%2FRussia.jpg&#038;description=Fatima%20fulfilled%3A%20Archbishop%20celebrates%20return%20of%20Russia%20to%20Christ" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></noscript></a></div></li><li class="share-print"><a href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry"></footer></article><nav id="posts-pagination"><h3 class="assistive-text">Post navigation</h3><div class="previous fl"><a href="http://www.themichigancatholic.org/2017/10/catholic-group-will-accept-boy-scouts-decision-allow-girls-join/" rel="prev">&larr; Catholic group will accept Boy Scouts&#8217; decision to allow girls to join</a></div><div class="next fr"></div></nav><div id="comments" class="comments-area"></div></div><div id="secondary" class="c3 end" role="complementary"><aside id="adrotate_widgets-15" class="widget-odd widget-first widget-1 sidebar_ad widget adrotate_widgets"><div class="g g-3"><div class="g-single a-5"><a class="gofollow" data-track="NSwzLDEsNjA=" href="https://store.aod.org/products/the-michigan-catholic-subscription"><img src="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Donate-Subscribe-Button-v2_Page_2.jpg" /></a></div></div></aside><aside id="adrotate_widgets-16" class="widget-even widget-2 sidebar_ad widget adrotate_widgets"><div class="g g-4"><div class="g-single a-7"><a class="gofollow" data-track="Nyw0LDEsNjA=" href="https://store.aod.org/products/make-a-donation-to-the-michigan-catholic"><img src="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Donate-Subscribe-Button-v2_Page_1.jpg" /></a></div></div></aside><aside id="top-posts-3" class="widget-odd widget-3 widget widget_top-posts"><h3 class="widget-title">Popular stories</h3><ul><li> <a href="http://www.themichigancatholic.org/2017/06/fr-solanus-casey-beatified-nov-18-ford-field/" class="bump-view" data-bump-view="tp"> Fr. Solanus Casey to be beatified Nov. 18 at Ford Field </a></li><li> <a href="http://www.themichigancatholic.org/2017/05/pope-francis-announces-fr-solanus-to-be-declared-blessed/" class="bump-view" data-bump-view="tp"> Pope Francis announces Fr. Solanus Casey to be declared &#039;blessed&#039; </a></li><li> <a href="http://www.themichigancatholic.org/2015/10/your-priests-your-words-of-gratitude/" class="bump-view" data-bump-view="tp"> Your priests, your words of gratitude </a></li></ul></aside><aside id="adrotate_widgets-17" class="widget-even widget-4 sidebar_ad widget adrotate_widgets"><div class="g g-5"><div class="g-single a-6"><a class="gofollow" data-track="Niw1LDEsNjA=" href="http://www.themichigancatholic.org/advertise/"><img src="http://www.themichigancatholic.org/wp-content/uploads/2017/03/Ad03.jpg " /></a></div></div></aside><aside id="adrotate_widgets-14" class="widget-odd widget-5 sidebar_ad widget adrotate_widgets"><div class="g g-2"><div class="g-single a-16"><a href="http://www.themichigancatholic.org/schools/"><img src="http://www.themichigancatholic.org/wp-content/uploads/2017/10/Schools-Teachers-Look.jpg" /></a></div></div></aside><aside id="recent-posts-3" class="widget-even widget-6 widget widget_recent_entries"><h3 class="widget-title">Most recent stories</h3><ul><li> <a href="http://www.themichigancatholic.org/2017/10/fatima-fulfilled-archbishop-celebrates-return-russia-christ/">Fatima fulfilled: Archbishop celebrates return of Russia to Christ</a></li><li> <a href="http://www.themichigancatholic.org/2017/10/catholic-group-will-accept-boy-scouts-decision-allow-girls-join/">Catholic group will accept Boy Scouts&#8217; decision to allow girls to join</a></li><li> <a href="http://www.themichigancatholic.org/2017/10/miracle-sun-broke-darkness-portugals-atheist-regimes/">&#8216;Miracle of the sun&#8217; broke darkness of Portugal&#8217;s atheist regimes</a></li></ul></aside><aside id="adrotate_widgets-18" class="widget-odd widget-7 sidebar_ad widget adrotate_widgets"><div class="g g-6"><div class="g-single a-8"><a class="gofollow" data-track="OCw2LDEsNjA=" href="https://www.facebook.com/themichigancatholic/"><img src="http://www.themichigancatholic.org/wp-content/uploads/2014/05/Ad03.jpg " /></a></div></div></aside><aside id="mp_featured_posts-3" class="widget-even widget-8 widget mp_featured_posts"><h3 class="widget-title">Featured video</h3><article id="post-47609" class="c12 post-47609 post type-post status-publish format-standard hentry category-multimedia category-videos tag-pentecost tag-unleash-the-gospel"><header><h3 class="post-category"><i class="icon-file"></i><a href="http://www.themichigancatholic.org/multimedia/" rel="category tag">Multimedia</a>, <a href="http://www.themichigancatholic.org/multimedia/videos/" rel="category tag">Videos</a></h3><h1 class="entry-title"> <a href="http://www.themichigancatholic.org/2017/06/pentecost-vigil/" title="" rel="bookmark"> WATCH LIVE: Pentecost Vigil Mass </a></h1><h2 class="entry-meta"> by <a href="http://www.themichigancatholic.org/author/webupdateaod-org/" title="Posts by webupdate@aod.org" rel="author">webupdate@aod.org</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2017-06-03">June 3, 2017</time></h2></header><div class="entry-content"><div class="excerpt"><p><iframe id="ls_embed_1496177349" src="https://livestream.com/accounts/19963606/events/7432033/player?width=777&#038;height=438&#038;enableInfoAndActivity=true&#038;defaultDrawer=&#038;autoPlay=true&#038;mute=true" width="777" height="438" frameborder="0" scrolling="no" allowfullscreen> </iframe><script type="text/javascript" data-embed_id="ls_embed_1496177349" src="https://livestream.com/assets/plugins/referrer_tracking.js"></script></p><p class="more-link-p"><a href="http://www.themichigancatholic.org/2017/06/pentecost-vigil/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.themichigancatholic.org/2017/06/pentecost-vigil/', 'Continue Reading →');" class="more-link">Continue Reading →</a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.themichigancatholic.org/2017/06/pentecost-vigil/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.themichigancatholic.org/2017/06/pentecost-vigil/" data-text="WATCH LIVE: Pentecost Vigil Mass"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.themichigancatholic.org/2017/06/pentecost-vigil/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.themichigancatholic.org/2017/06/pentecost-vigil/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themichigancatholic.org%2F2017%2F06%2Fpentecost-vigil%2F&#038;media=http%3A%2F%2F2.gravatar.com%2Favatar%2F8079692bbae04aa045b541333a3d2940%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=WATCH%20LIVE%3A%20Pentecost%20Vigil%20Mass" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a href="http://www.themichigancatholic.org/2017/06/pentecost-vigil/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.themichigancatholic.org/2017/06/pentecost-vigil/#print', 'Print');" rel="nofollow" data-shared="" class="share-print sd-button"  target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></article></aside><aside id="facebook-likebox-3" class="widget-odd widget-last widget-9 widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/themichigancatholic">The Michigan Catholic on Facebook</a></h3><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/themichigancatholic" data-width="275"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/themichigancatholic"><a href="https://www.facebook.com/themichigancatholic">The Michigan Catholic on Facebook</a></blockquote></div></div></aside></div></div><div id="image-bar" class="row"><div class="c12"><h1 class="page-title">Other Features</h1><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/new-cyo-director-seeks-ways-blend-sports-evangelization/"><img width="150" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/6-Chris-Werner-CMYK-150x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" /><noscript><img width="150" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/6-Chris-Werner-CMYK-150x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/new-cyo-director-seeks-ways-blend-sports-evangelization/">New CYO director seeks ways to blend sports and evangelization</a></p></div><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/enrolled-ladys-protection/"><img width="193" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-290x218.jpg 290w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" /><noscript><img width="193" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/7-Scapular-CMYK-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/enrolled-ladys-protection/">Enrolled in Our Lady’s protection</a></p></div><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/st-peter-chrysologus-golden-speech-testified-christs-nature/"><img width="193" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-290x218.jpg 290w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" /><noscript><img width="193" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/10-St-Peter-Chrysologus-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/st-peter-chrysologus-golden-speech-testified-christs-nature/">St. Peter Chrysologus’ ‘golden speech’ testified to Christ’s nature</a></p></div><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/whats-great-galilee/"><img width="193" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-290x218.jpg 290w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" /><noscript><img width="193" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/11-Galilee-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/whats-great-galilee/">What’s so great about Galilee?</a></p></div><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/parents-must-gird-kids-colleges-culture-immorality/"><img width="193" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-290x218.jpg 290w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" /><noscript><img width="193" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/02/Stuligross-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/parents-must-gird-kids-colleges-culture-immorality/">Parents must gird their kids against college’s culture of immorality</a></p></div><div class="c2"> <a href="http://www.themichigancatholic.org/2017/07/ministry-christ-must-know-first/"><img width="193" height="145" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" data-lazy-srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-290x218.jpg 290w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" /><noscript><img width="193" height="145" src="http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-193x145.jpg" class="attachment-image-bar-c2 size-image-bar-c2 wp-post-image" alt="" srcset="http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-193x145.jpg 193w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-386x290.jpg 386w, http://www.themichigancatholic.org/wp-content/uploads/2017/07/13-Crucifix-290x218.jpg 290w" sizes="(max-width: 193px) 100vw, 193px" /></noscript></a><p><a href="http://www.themichigancatholic.org/2017/07/ministry-christ-must-know-first/">If our ministry is for Christ, we must know Him first</a></p></div></div></div></div></div><footer id="footer" role="contentinfo"><div id="footer-content" class="grid "><div class="row"><div id="footer-title"><a href="/"><img src="/wp-content/uploads/2014/05/MC-Logo-Footer-rev.png" alt="The Michigan Catholic" width="250" height="70" border="0" /></a></div><div id="address">12 State Street<br>Detroit, MI 48226<br>(313) 224-8000</div><div style="float: left"><img src="/wp-content/uploads/2014/07/CPA-ribbon.png" alt="Catholic Press Association" width="74" height="137" border="0" /></div><div style="float: right; font-size: 13px; width: 350px; padding-top: 5px; padding-left: 20px;"><p>The Michigan Catholic was awarded first place in 2016 by the Catholic Press Association for "Best Feature Writing" and second place for "Best News Writing on a National or International Event" and "Best Personality Profile."</p></div><aside id="text-2" class="widget-odd widget-first widget-1 footer-widget c6 widget_text"><h3 class="widget-title">Customer Service</h3><div class="textwidget"><div class="footer-links"><ul><li><a href="https://store.aod.org/products/the-michigan-catholic-subscription" target="_blank">Subscribe</a></li><li><a href="/about/">About</a></li><li><a href="/contact/">Contact</a></li><li><a href="/advertise/">Advertise</a></li><ul></div><div class="footer-links"><ul><li><a href="/classified-ads/">Classifieds</a></li><li><a href="/calendar/">Calendar</a></li><li><a href="/news/obituaries-and-death-notices/">Obituaries</a></li><li><a href="/email/">E-newsletter</a></li></ul></div></div></aside><aside id="text-3" class="widget-even widget-last widget-2 footer-widget c6 widget_text"><h3 class="widget-title">Important Links</h3><div class="textwidget"><div class="footer-links"><ul><li><a href="http://www.aod.org/" target="_blank">Archdiocese of Detroit</a></li><li><a href="/ctndschedule/">CTND</a></li><li><a href="http://www.aodclt.org/" target="_blank">Changing Lives Together</a></li><ul><li><a href="http://www.aod.org/tif/" target="_blank">Together in Faith</a></li><ul></div><div class="footer-links"><ul><li><a href="http://usccb.org/" target="_blank">U.S. Catholic Bishops</a></li><li><a href="http://www.micatholic.org/" target="_blank">Michigan Catholic Conference</a></li><li><a href="http://www.vatican.va/news_services/press/vis/vis_en.html" target="_blank">Vatican Information Service</a></li><ul><li><a href="http://ccsem.org/" target="_blank">Catholic Charities</a></li><ul></div></div></aside></div><div class="row"><p class="copyright c12"> <span class="line active"></span> <span class="fl">Copyright © 2017 <a href="/">The Michigan Catholic</a>. All Rights Reserved.</span> <span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span></p></div></div></footer> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.themichigancatholic.org\/2017\/10\/fatima-fulfilled-archbishop-celebrates-return-russia-christ\/":49634,"http:\/\/www.themichigancatholic.org\/2017\/06\/pentecost-vigil\/":47609};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <script>function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );</script> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script> <script type="text/javascript">// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );</script> <script type='text/javascript'>var click_object = {"ajax_url":"http:\/\/www.themichigancatholic.org\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript'>var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'65433195',post:'49634',tz:'-4',srv:'www.themichigancatholic.org'} ]);
	_stq.push([ 'clickTrackerInit', '65433195', '49634' ]);</script> <link href="http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">  <script type="text/javascript" defer src="http://www.themichigancatholic.org/wp-content/cache/autoptimize/js/autoptimize_1a6db9adc686f05cdadbb5b1e9f57173.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508183994 -->